SmartPass Inaccessible

Incident Report for Trinity High School

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 10:09 EST

Monitoring

From Cloudflare: "A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal."

SmartPass reports that they are fully operational.
Posted Nov 18, 2025 - 09:46 EST

Identified

From Cloudflare: "We are continuing working on restoring service for application services customers."
Posted Nov 18, 2025 - 08:37 EST

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 07:41 EST

Monitoring

Cloudflare has announced that they are "recovering" and "seeing improvements." At this time, SmartPass seems to be online but it may be slow or experience errors at times.
Posted Nov 18, 2025 - 07:38 EST

Investigating

There is a global outage affecting many services. SmartPass is not working at this time.
Posted Nov 18, 2025 - 07:28 EST
This incident affected: Websites (SmartPass).