From Microsoft: "Most users should see recovery across the majority of impacted scenarios, though some scenarios will remain degraded until our mitigation efforts are complete. We're continuing to progress our mitigation efforts across multiple workstreams as we work to restore the service to healthy levels. We understand the challenges incidents such as these have on your organization and we’ll continue to closely monitor service health and prevent further impact."
We'll call this one resolved.
Posted Sep 01, 2026 - 18:47 EDT
Update
From Microsoft: "We’re continuing to advance multiple workstreams to restore service and prevent additional impact. We’re prioritizing infrastructure that requires the most immediate attention while carefully expanding corrective actions across additional regions, with continued monitoring throughout this process. In parallel, we’re investigating remaining reports of impact and evaluating additional actions to support full service recovery."
Posted Sep 01, 2026 - 18:23 EDT
Monitoring
From Microsoft: "We are carefully implementing corrective actions while maintaining enhanced monitoring to ensure services remain stable as recovery progresses."
Posted Sep 01, 2026 - 14:48 EDT
Update
From Microsoft: "A substantial portion of the remediation deployment has been completed, and organizations whose environments remain affected are expected to recover as the deployment reaches the relevant infrastructure. As remediation progresses, we're focused on validating sustained recovery and monitoring for any remaining pockets of impact before determining whether any additional corrective actions are required."
Posted Sep 01, 2026 - 07:14 EDT
Update
Update from Microsoft: "We're expanding the aforementioned mitigation action more widely across the affected environments as we closely track the recovery of affected scenarios. Users should primarily begin to see gradual recovery to mail flow. Secondarily, and in parallel to the primary mitigation action previously described, we're restarting targeted sections of affected infrastructure to ensure the acceptance of the re-applied authentication components across affected services and aid the recovery of the downstream scenarios."
Posted Aug 31, 2026 - 20:08 EDT
Update
Update from Microsoft: "We're implementing a targeted mitigation to re-apply core authentication components across a sample of affected infrastructure and are closely monitoring corresponding service telemetry to validate the efficacy of this action. As a result of this work, some users are beginning to see recovery to some impacted scenarios. We'll continue to incrementally expand this mitigation action more widely across the affected environments as quickly as possible."
Posted Aug 31, 2026 - 18:59 EDT
Identified
Update from Microsoft: "We're implementing a targeted mitigation to re-apply core authentication components across a sample of affected infrastructure and are closely monitoring corresponding service telemetry to validate the efficacy of this action. As a result of this work, some users are beginning to see recovery to some impacted scenarios. We'll continue to incrementally expand this mitigation action more widely across the affected environments as quickly as possible."
Posted Aug 31, 2026 - 18:59 EDT
Investigating
Microsoft is experiencing widespread, nationwide issues with Outlook/email. They are working on resolving the issue.