SmartPass—Issue with Scheduled Passes

Incident Report for Trinity High School

Resolved

SmartPass reports that the incident has been resolved.
Posted Nov 20, 2025 - 12:11 EST

Update

We are continuing to investigate this issue.
Posted Nov 20, 2025 - 12:10 EST

Investigating

From SmartPass: "We are currently investigating issues with scheduled passes."
Posted Nov 20, 2025 - 09:14 EST
This incident affected: Websites (SmartPass).