SmartPass Unavailable

Incident Report for Trinity High School

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 13:51 EST

Monitoring

We implemented a fix and are currently monitoring the result.
Posted Feb 03, 2026 - 13:47 EST

Investigating

From SmartPass: "We are currently investigating this incident."
Posted Feb 03, 2026 - 13:38 EST
This incident affected: Websites (SmartPass).