SmartPass Inaccessible

Incident Report for Trinity High School

Resolved

SmartPass reports that the incident has been resolved.
Posted Jan 12, 2026 - 10:27 EST

Monitoring

From SmartPass: "We implemented a fix and are currently monitoring the result."
Posted Jan 12, 2026 - 10:20 EST

Investigating

SmartPass is currently inaccessible. They are aware and are actively investigating the problem.
Posted Jan 12, 2026 - 10:12 EST
This incident affected: Websites (SmartPass).