Issue Affecting YouTube Content Playback

Incident Report for Trinity High School

Resolved

From Vivi: "YouTube playback via Signage and Play Content has been restored, however some minimal disruptions remain.

"VDA signage playback is still impacted and will be addressed in an upcoming VDA release.

"Additionally, as a result of the fix, seeking through videos via the Vivi client no longer works. This will be reviewed, with a follow up fix planned in an upcoming release to improve play content on the client app."
Posted Jul 09, 2026 - 08:52 EDT

Investigating

From Vivi: "We are currently aware of an issue affecting YouTube content playback on Vivi devices. This issue appears to be caused by a third-party service, and users may experience YouTube content not loading or playing as expected.

"Our engineering team is actively investigating the issue and monitoring the situation. We will provide further updates as soon as more information becomes available.

"We apologise for the inconvenience caused and appreciate your patience."
Posted Jul 08, 2026 - 09:06 EDT
This incident affected: Networking (Vivi).