SmartPass Errors
Incident Report for Trinity High School
Resolved
SmartPass has resolved the issues and the system is operating normally again.
Posted Sep 17, 2024 - 14:16 EDT
Monitoring
They have implemented a fix and are monitoring the results as services come back online.
Posted Sep 17, 2024 - 14:11 EDT
Investigating
SmartPass is currently experiencing issues. They are investigating.
Posted Sep 17, 2024 - 13:58 EDT
This incident affected: Websites (SmartPass).