SmartPass Inaccessible
Incident Report for Trinity High School
Resolved
SmartPass indicates that they have found and fixed the issue, and that services should be back online.
Posted Sep 04, 2024 - 10:44 EDT
Investigating
SmartPass is investigating an outage with the SmartPass app.
Posted Sep 04, 2024 - 10:36 EDT
This incident affected: Websites (SmartPass).